Pour poster sur ce forum, tu dois t'identifier

Stats forumsHypnotic  (26.08.2012 à 17:58)

Seuls les messages de 3-4 lignes ou plus comptent dans les statistiques. J'imagine que tes messages n'étaient pas assez longs pour être pris en considération.

Bonne journée,
Hypnotic


Oth92babou31  (26.08.2012 à 18:05)
Je vérifiais avant de répondre et je te confirme Oth que tes messages sont trop courts pour etre comptabilises
oth92  (26.08.2012 à 20:38)

D'accord autant pour moi, je ne le savais pas :) merci beaucoup pour vos réponses aussi rapides :)

Bonne soirée


Coupure du siteHypnotic  (27.08.2012 à 13:41)

Dimanche dernier, le site était indisponible entre 0:00 et 0:30. Nous avons déterminé la cause du problème un archivage de logs qui était effectué en même temps que d'autres tâches récurrentes.

Cet archivage hebdomadaire a été déplacé au dimanche 6:00 et ne devrait plus poser de problème à l'avenir.

Bonne journée,
Hypno

Cause coupure du siteNicofac  (27.08.2012 à 15:49)

Ah d'accord. Merci pour l'info :)


Cause coupurechoup37  (28.08.2012 à 00:22)

Merci pour la réponse :) Cela me rassure de savoir que c'est juste ça^^


Couleurs dans les préférences.Spyfafa  (28.08.2012 à 11:15)

J'ai regardé le tableau des évolutions et je vois :
27.08- [Bug] Correction des graphiques indicateurs avec des valeurs zéro
28.08- [Bug] Sélection des couleurs dans la rubrique Préférences

Alors, chouette, chouette, c'est réparé ! J'essaie donc de changer les couleurs... Sauf que tout à changer et selon moi, c'est pire...  Mais c'est tout neuf, alors il y a sûrement encore des modifications à faire...

Je m'explique : la couleur de la palette reste vive et unie (mais on peut naviguer à l'aveugle pour changer les couleurs)
Un petit "ascenseur" sur la droite permet d'accéder à toute la palette de couleurs.

Et triste nouvelle, on ne peut pas changer directement les codes couleurs ? On ne peut plus copier/coller un code... ce qui s'avère très pratique pour piquer des couleurs dans le logo et le fond pour harmoniser... (ou alors, je n'ai pas compris comment on faisait...)
En plus, il faut obligatoirement cliquer sur "enregistrer les couleurs" pour voir les modifications, à mon souvenir (mais je peux me tromper, sur ce point je ne suis plus sûre), avant les couleurs changeaient automatiquement sur cette page et je cliquais sur "enregistrer" pour aller voir le résultat sur le quartier en question.

Je suis sous Google Chrome. 

Une petite capture, parce que ça fait jamais de mal : 


SpyfafaLocksley  (28.08.2012 à 11:58)

Ton message me rassure car j'ai fait exactement le même parcours que toi ce matin, depuis le saut de joie en lisant la correction du bug dans le tableau des évolutions jusqu'à me retrouver perplexe face à cette nouvelle version.

Je ne vais pas détailler car tu as parfaitement décrit la situation qui est exactement la même sous Firefox 14.0.1.

- Si la réparation est terminée, il reste à priori des fonctionnalités qui ne marchent pas (saisir directement un code + voir le thème s'adapter au fur et à mesure des entrées, ta mémoire ne te fait pas défaut Spyfafa) ou alors elles sont bien cachées et un petit mode d'emploi serait bienvenu.
- Si c'est encore en cours de réparation, nous allons gentiment patienter.

Ceci dit, merci Hypnotic de consacrer du temps à ce problème :)

Werako  (28.08.2012 à 12:07)

Ah ouf. J'ai cru que j'étais le seul dont la palette buguait.

Couleurs Préférencesbedou  (28.08.2012 à 12:08)

C'est moi-même qui est fait directement la demande à Hypnotic, pour essayer de résoudre ce problème. Patience... je pense que c'est en court, ce n'est que le début !

En effet, les codes de couleurs ne peuvent pas être modifier manuellement ! Et, on ne voit toujours par l'arc-en-ciel des couleurs... A revoir, donc !

En tout cas, merci à toi Hypno, j'ai quand même réussi à faire des thèmes ce matin. :) Bon courage.


CouleursHypnotic  (28.08.2012 à 22:33)

C'est réglé, enfin ! C'était un soucis assez vicieux avec une mauvaise règle de redirection pour les images liées au color picker.

Merci de confirmer que ça fonctionne chez tout le monde.

Bonne soirée,
Hypno

Couleurs OkMisty  (28.08.2012 à 22:40)

Ca refonctionne très bien chez moi.

Je suis sur Firefox 14.0.1.

Merci beaucoup :)


Eh bien non !Spyfafa  (29.08.2012 à 10:39)

Je suis sous Google Chrome, j'ai donc essayé. Je me suis déconnectée et reconnectée (pour savoir si ça avait un impact). 

Résultat : c'est un mélange des deux bugs. 
C'est l'ancienne (et bien meilleure version), on peut mettre le code couleur, les nuances sont là (mais à l'aveugle comme hier). Il faut valider dans une zone imaginaire en bas à droite. Les changements de couleurs se font bien automatiquement sur cette page. 

En résumé, c'est comme avant la réparation sauf que maintenant on peut essayer de trouver une teinte à l'aveugle dans la palette de couleurs.

Capture : 

COuleurMissSummer  (29.08.2012 à 11:58)

ça fonctionne de-nouveau également pour moi ;)

J'ai google chrome (dernière verison) !

Merci d'avoir réglé le problème ^^


SpyfafaHypnotic  (30.08.2012 à 00:07)

Ton navigateur charge encore le vieux CSS, il te suffit de faire un refresh (CTRL + F5) ou de vider le cache de ton navigateur pour que ça fonctionne à nouveau.

Bonne soirée,
Hypnotic

Ralentissement du site ? + Soucis H50Nicofac  (30.08.2012 à 00:11)
Message édité : 30.08.2012 à 00:15

Bonsoir !

Je tenais à signaler que depuis maintenant l'histoire de la coupure du site la dernière fois vers minuit, j'ai de gros soucis d'accès sur l'ensemble de la citadelle.

Les pages mettent un temps à nouveau assez long pour se charger, alors même que rien ne devrait empêcher leur chargement.

Suis-je le seul dans ce cas ?

PS : ce problème intervient sur tous les navigateurs.

 

Edit :

La page principale du quartier Hawaii FIve-0 s'affiche d'une façon... très bizarre. Ayant des soucis d'accès sur le site, je n'arrive pas à voir ce qui génère ce bug. Si quelqu'un a la solution, je suis preneur (la bande de droite se trouve encastré complètement dans la partie droite de la zone centrale ! xD)


Ralentissement du sitechoup37  (30.08.2012 à 00:28)

Non moi aussi j'ai ce souci, les pages mettent quinze plombes à s'afficher, je pensais que c'était mon ordi qui avait un souci..

Je suis allée sur la page principale d'Hawai, historie de voir si c'était pas juste toi qui avais un souci.. Ben non Oo ça bugge complètement, perso j'ai la section 'forums, articles, ev etc' qui s'affiche, le programme tv, l'encart des news mais tout le reste a disparu: menu, sondage, shop et l'éditorial s'est déplacé tout vers la droite, c'est trop bizarre j'avais jamais vu ça OoOo

SoucisNicofac  (30.08.2012 à 00:44)
Message édité : 30.08.2012 à 00:47

Vu que je suis bloqué sur la page principale du site (c'est la seule page qui se charge sans trop de soucis ce soir), je vais mettre deux captures de la page du quartier Hawaii Five-0. Une sans connexion, une avec connexion, car le résultat est différent :

Mode connecté

Mode déconnecté


Après moult essais, je n'arrive pas à uploader l'image en mode connecté. Je regarderai demain si j'y arrive.

Nicofac  (30.08.2012 à 00:47)
Message édité : 30.08.2012 à 00:48
Ce message a été supprimé le 30.08.2012

Chargement de page Hawaichoup37  (30.08.2012 à 01:04)

Ah oui en effet même déconnecté ça bugge..

BugsNicofac  (30.08.2012 à 11:02)

Bon, en ce qui concerne le bug du quartier Hawaii Five-0, j'ai réussi à le fixer. Apparamment, une image semblait tout déformer sur la page d'accueil.

En ce qui concerne les ralentissements du site, ça reste toujours d'actualité.

Bonne journée,
Nicofac.


RalentissementsHypnotic  (30.08.2012 à 11:14)

Bonjour,

Vous confirmez que les ralentissements ont lieu uniquement peu après minuit (entre 0:15 et 1:00) ?

Nous sommes en train d'investiguer pour comprendre quelle tâche pose ces problèmes. Ca devrait être lié au calcul des statistiques d'affluence, mais ça reste à confirmer.

Bonne journée,
Hypno


Couleurs dans les préférences.Spyfafa  (30.08.2012 à 11:22)

Cest bon ! J'ai retrouvé ma palette de couleurs et tout le reste... Merci Hypnotic pour avoir su régler le souci. 


Ralentissement du sitechoup37  (30.08.2012 à 18:07)

Ah non non moi ça a continué aujourd'hui, tout à l'heure vers 17h, hier aussi l'après-midi.. Mais très souvent aussi en effet vers minuit-1h du matin :p

Ralentissements du siteNicofac  (30.08.2012 à 19:55)
Message édité : 30.08.2012 à 20:38

En ce qui concerne les ralentissements, ça dépasse le créneau-horaire du 00:00-01:00.

Le site est en effet assez lent toute la journée. En tout cas, après avoir vérifié plusieurs fois ma connexion internet, je n'ai des ralentissements que sur hypnoweb.net. :s

Ralentisemment du siteDempseyMan  (31.08.2012 à 23:00)

Ca beugue /ralentis pas chez moi :D

Carré vertptitebones  (01.09.2012 à 19:09)

Je ne sais pas si c'est un problème technique mais lorsque je me mets en mode admin, il n'y a plus de carré vert mais à la place c'est écrit "vert" idem pour les rubriques des épisodes les petits carré vert ne s'affiche pas.

Je ne sais pas si je suis la seule avoir ce problème. Si ça peux  aidé je suis sous Firefox 14.0.1.

Carrés vertsMisty  (01.09.2012 à 19:12)

Je n'ai pas ce problème et je suis sous Firefox 15.0.

Firefox 15.0.ptitebones  (01.09.2012 à 19:28)

Désolé je me suis tromper en faite je suis sous Firefox 15.0. mais le problème est la quand même.

Nicofac  (01.09.2012 à 19:56)

Un CTRL+F5 devrait régler le soucis je pense ;)

Ajouter un message sur la dernière page

Ne manque pas...

Aidez-nous à publier des news sur les séries télévisées !
Actualités des séries TV | Aidez-nous !

Activité récente
Dernières audiences
Logo de la chaîne TF1

Demain nous appartient, S07E232
Mardi 23 juillet à 19:15
2.25m / 16.2% (Part)

Logo de la chaîne TF1

Ici tout commence, S04E236
Mardi 23 juillet à 18:35
2.06m / 18.1% (Part)

Logo de la chaîne TF1

Camping Paradis, S15E02
Lundi 22 juillet à 21:10
3.93m / 22.5% (Part)

Logo de la chaîne France 2

Un si grand Soleil, S06E219
Lundi 22 juillet à 20:45
3.05m / 16.9% (Part)

Logo de la chaîne TF1

Demain nous appartient, S07E231
Lundi 22 juillet à 19:15
2.37m / 16.9% (Part)

Logo de la chaîne M6

NCIS : Los Angeles, S12E05
Dimanche 21 juillet à 00:20
0.29m / 7.4% (Part)

Logo de la chaîne M6

NCIS : Los Angeles, S12E04
Samedi 20 juillet à 23:30
0.45m / 5.8% (Part)

Logo de la chaîne M6

NCIS : Los Angeles, S12E03
Samedi 20 juillet à 22:45
0.62m / 5.3% (Part)

Toutes les audiences

Actualités
Lucy Lawless reprendra son rôle de Lucretia dans Spartacus : House of Ashur

Lucy Lawless reprendra son rôle de Lucretia dans Spartacus : House of Ashur
Lucretia, interprétée par la talenteuse Lucy Lawless, apparaitra en tant qu'invitée dans la nouvelle...

Maura Tierney rejoint la distribution régulière de la 24ième saison de Law & Order

Maura Tierney rejoint la distribution régulière de la 24ième saison de Law & Order
Pour combler l'absence de Camryn Manheim qui a pris la décision de quitter Law & Order, NBC a engagé...

 Le Décaméron sur Netflix à compter du 25 juillet

Le Décaméron sur Netflix à compter du 25 juillet
Netflix va faire revivre un classique de la littérature italienne dont la diffusion a été à...

Un sondage sur les jeux d'évasion !

Un sondage sur les jeux d'évasion !
Le dernier sondage vous demandait de choisir le personnage pour lequel vous voteriez pour le poste...

À surveiller les deux prochaines semaines sur vos écrans !

À surveiller les deux prochaines semaines sur vos écrans !
Découvrez le programme des chaînes et plateformes, francophones et anglophones, pour les deux...

HypnoRooms

ptitebones, Aujourd'hui à 17:08

Bonjoir ! Une bannière en vote dans les préférences pour Emily In Paris merci d'avance pour vos pouces !

Viens chatter !

Newsletter

Les nouveautés des séries et de notre site une fois par mois dans ta boîte mail ?

Inscris-toi maintenant